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AMBE Server board User Guide 

The ZUM AMBE3000 server is a standalone board gives USB, Wi-Fi and Ethernet connectivity to do 
DSTAR/DMR/FUSION/P25/NXDN audio compression/decompression. It is supported by a number of 
apps and programs such as BlueDV, DummyRepeater, Buster and Peanut. 
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Board specifications 
 

The ZUM AMBE board uses an authentic AMBE3000R chip sourced directly from DVSI. This chip allows 

for audio transcoding for DSTAR, DMR, Fusion, P25 and NXDN. 

Connection types 

 Wi-Fi (2.4Ghz B/G/N) 

 Serial (460800 baud) 

 Ethernet (100Mbit/full duplex) 

The board can be used with the following software. 

 BlueDV - http://www.pa7lim.nl/bluedv-windows/ 

 MMDVM (DummyRepeater) - https://github.com/g4klx/DummyRepeater 

 Peanut - http://www.pa7lim.nl/peanut/ 

 Buster - https://apps.apple.com/us/app/buster/id1060175273?mt=12 

Configuration 

 The configuration is stored on an SD card 

Screen 

 A 1.3” OLED screen can be attached to the board 

Buttons 

 RST – hard resets the board 

 AP – a button to enable AP Host mode in a possible future release of the firmware 

  

http://www.pa7lim.nl/bluedv-windows/
https://github.com/g4klx/DummyRepeater
http://www.pa7lim.nl/peanut/
https://apps.apple.com/us/app/buster/id1060175273?mt=12
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Board power 

The AMBE server board is powered by the micro USB port.   

 

When using Wi-Fi or Ethernet mode, it is recommended to use a 5V USB power supply with at least 1A 

current rating. When using USB UART mode, it is recommended to use a powered USB hub. After 

applying power, the STAT and XCODE LEDs will flash up two times. 

 

  



 
 

ZUM AMBE server user guide   

Copyright 2019-2022 ZUM Radio, Inc 5  Rev 1.3 
 
 

Board configuration 

All the configuration information for the board is contained in the root folder of the micro SD card in the 

file named zum.ini.  The card must be formatted with a FAT32 partition. 

To make setup easy there is an online tool which has a GUI to create the zum.ini file. The tool can be 

access at: 

http://ambeboard.zumradio.com/configurator/ 

Ethernet (DHCP): 
To use the Ethernet port, select ETHERNET for “WiFi/Ethernet”. Also select Network for 

“Serial/Network”.  In this example the “Network/IP” is set for DHCP and the “AMBE port” is 2460. 

Finally click on “Download ini file” and save the file on the micro SD card and put it into the AMBE Server 

board. 

In the zum.ini file, those settings are specified as follows: 

 wifi=0 (0=Ethernet, 1=wifi) 

 dhcp=1 (0=static IP, 1=dhcp) 

 ambeserver=1 (0=usb serial, 1=network) 

 ambeport=2460 (number is the IP port used) 

      

http://ambeboard.zumradio.com/configurator/
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Ethernet (Static IP): 
To use the Ethernet port, select ETHERNET for “WiFi/Ethernet”. Also select Network for 

“Serial/Network”.  In this example the “Network/IP” is set for STATIC and the “AMBE port” is 2460. 

Finally click on “Download ini file” and save the file on the micro SD card and put it into the AMBE Server 

board. 

In the zum.ini file, those settings are specified as follows: 

 wifi=0 (0=Ethernet, 1=wifi) 

 dhcp=1 (0=static IP, 1=dhcp) 

 ambeserver=1 (0=usb serial, 1=network) 

 ambeport=2460 (number is the IP port used) 

 ip=192.168.1.10 

 subnet=255.255.255.0 

 gateway=192.168.1.1 
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Wi-Fi (DHCP): 
To use the Ethernet port, select WIFI for “WiFi/Ethernet”. Also select Network for “Serial/Network”.  In 

this example the “Network/IP” is set for DHCP and the “AMBE port” is 2460. Also enter the SSID of your 

network router as well as the password for your router. 

Finally click on “Download ini file” and save the file on the micro SD card and put it into the AMBE Server. 

In the zum.ini file, those settings are specified as follows: 

 wifi=1 (0=Ethernet, 1=wifi) 

 dhcp=1 (0=static IP, 1=dhcp) 

 ssid=myWiFi 

 ssidpassword=mypassword 

 ambeserver=1 (0=usb serial, 1=network) 

 ambeport=2460 (number is the IP port used) 
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Wi-Fi (Static IP): 
To use the Ethernet port, select ETHERNET for “WiFi/Ethernet”. Also select Network for 

“Serial/Network”.  In this example the “Network/IP” is set for STATIC and the “AMBE port” is 2460. 

Finally click on “Download ini file” and save the file on the micro SD card and put it into the AMBE Server. 

In the zum.ini file, those settings are specified as follows: 

 wifi=0 (0=Ethernet, 1=wifi) 

 dhcp=1 (0=static IP, 1=dhcp) 

 ssid=myWiFi / ssidpassword=mypassword 

 ambeserver=1 (0=usb serial, 1=network) 

 ambeport=2460 (number is the IP port used) 

 ip=192.168.1.10 

 subnet=255.255.255.0 

 gateway=192.168.1.1 
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USB UART 
To use the USB UART port, select Serial for “Serial/Network”.  In this example the network related 

settings are not used. 

Click on “Download ini file” and save the file on the micro SD card and put it into the AMBE Server board. 

In the zum.ini file, those settings are specified as follows: 

 ambeserver=0 (0=usb serial, 1=network) 
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Software configuration 
The ZUM AMBE board is supported by a number of software products. Below are some quick start 

instructions to getting the software configured for use. 

BlueDV for Windows 
BlueDV is a Windows application that can be used to access to D-STAR, DMR and Fusion networks 

without needing a radio.   

Download and install the app from: 

http://www.pa7lim.nl/bluedv-windows/ 

Make sure that “Serial” is not turned on. Next, select “Menu”, and  then “Setup”. Enter “Your Call”, 

select “Use AMBE” and select “Use AMBE Server”. Next enter the “Host/IP” address and “Port” number 

of the ZUM AMBE board. Finally, select “Save”. 

 

New screen: 

http://www.pa7lim.nl/bluedv-windows/
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Now click on “AMBE” and select the preferred Microphone and Speakers for your machine. 
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To start using BlueDV, select “Serial”. This will connect to the AMBE Server.  Now select “DSTAR” which 

will enable DStar mode.  Now you can select the reflector and module.  You use the “Link” and “Unlink” 

buttons to connect to the reflector. 

 

New screen 
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Once you are connected to your Reflector or Talk Group, you can transmit by clicking on the 

“AMBE3000” button. To stop transmitting, click on the button again. 
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Peanut 
On the Peanut you can talk with HAM amateurs around the world via an Android device or network 

radio. Some of the ROOMS are connected to DSTAR reflectors (XRF076B, XRF076F, XRF070C etc.) or 

DMR reflectors/talkgroups. You only need the Windows app or an Android device to use DSTAR or DMR. 

The software for Windows is available for download from: http://www.pa7lim.nl/peanut/ 

If you don’t already have a “Peanut ID”, request one from: http://www.pa7lim.nl/peanut-request/ 

Install then launch the app and click on “Setup”. 

 

Enter your call sign in the “Call” field. Next, click on “Query” so the app can determine your DMR ID. 

Next, enter in the “Code” field the “Peanut ID” you were given from the link above. Next, select your 

preferred Speaker and Microphone. Lastly click on “Save”. 

 

http://www.pa7lim.nl/peanut/
http://www.pa7lim.nl/peanut-request/
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Select the host “Country” of the talk room or reflector you want to connect. Next select the “Room”. 

Clicking on the “Off/On” switch will connect and disconnect from the “Room. Clicking on the slider will 

turn on transmit – speak clearly into your microphone. Clicking again on the slider will turn off transmit. 

 

Once you are connected, you can also look at the Peanut Dashboard to see who else is connected to the 

system. 

http://peanut.pa7lim.nl/ 

To set up your own XLX DSTAR reflector or DMR plus reflector, follow these instructions: 

http://www.pa7lim.nl/ambeserver/ 

Once the server has been setup, you can have it added to the Peanut network by sending the details to 

David PA7LIM. 

 

  

http://peanut.pa7lim.nl/
http://www.pa7lim.nl/ambeserver/
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Buster 
Buster is a Mac OSX application that allows you to connect to DSTAR reflectors, then listen and talk to 

people on the reflector. The application connects to the ZUM AMBE server over the local network to do 

the audio compression and decompression. 

The app can be downloaded from the Apple App Store:  

https://apps.apple.com/us/app/buster/id1060175273?mt=12 

Once installed, several settings need to be configured. 

Click on the “General” button to get to the user settings. Here, enter your call sign and 4 character 

message. The “BSTR” message shows you are connecting with Buster. 

 

Click on the “Audio” button to get to the microphone and speaker/headphone settings. Here, set the 

“Output” and “Input” values to the preferred microphone and speaker/headphone devices on your 

computer. 

 

https://apps.apple.com/us/app/buster/id1060175273?mt=12
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Click on the “Vocoder” button to get to the AMBE device configuration.  Select “Network DV3000” from 

the pulldown menu. Next enter the IP “Address” and “Port” number for the ZUM AMBE3000 board. 

Finally press “Test”. The software should display the “Product ID AMBE3000R and the “Version” number 

of the board.  

 

Click on the “+” sign in the bottom right corner to add a reflector. Next, enter the name of the reflector 

and set the module letter of the reflector. For example “REF030” and “C” specifies Reflector 30C. Finally 

click “Add”. 
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To link to a reflector, select the preferred one from the “Reflector” list and click on the “Link” button. 

You will hear the audio when there is traffic on the reflector. To unlink, click on the “Unlink” button. 

 

To talk on the reflector, wait and listen until you hear a gap between people talking. Next click on the 

“PTT” button and speak clearly into your selected microphone. When done talking, press the “PTT” 

button again. 
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MMDVM (DummyRepeater) 
The source code to build the Linux and Mac versions can be downloaded from G4KLX Jonathan’s Github: 

https://github.com/g4klx/ircDDBGateway 

https://github.com/g4klx/DummyRepeater 

Configure DummyRepeater 
After launching DummyRepeater, select “Edit->Preferences” to open the configuration window. 

 

  

https://github.com/g4klx/ircDDBGateway
https://github.com/g4klx/DummyRepeater
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On the “Callsign” tab, enter your callsign and 4 character D-STAR note. 

 

On the “Sound Card” tab, select your microphone (“Input”) and speaker (“Output”) sound devices. 

 

On the “Dongle” tab, select “DV3000 Network” for the “Type”. For the “Address”, enter the IP address 

of the AMBE Server. For the “Port”, enter the port number of the AMBE Server. 
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On the “Network” tab, leave the default values. 

 

On the “Controller” tab, make sure the “Type” is set to “None”. 

 

On the “TImeout” tab, leave the default value. 
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On the “Message” tab, enter your D-STAR “Message”. 

 

On the “Bleep” tab, leave the default setting. Finally click on “OK” to save the settings. 
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Configure ircDDBGateway 
Next run ircDDBGatewayConfig. On the “Gateway” tab, set the “type” to “Repeater”. Enter your 

“Callsign”. Leave the rest of the values as defaults. 

 

On the first “Repeater 1” tab, set the “Band” to your preferred D-STAR band, eg. “B”. Set “Type” to 

“Homebrew”. 

 



 
 

ZUM AMBE server user guide   

Copyright 2019-2022 ZUM Radio, Inc 24  Rev 1.3 
 
 

 

On the second “Repeater 1” tab, leave the default values. 

 

On the “ircDDB 1st Network” tab, make sure “ircDDB” is “Enabled” and enter your callsign in the 

“Username” field. 
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For the “ircDDB 2nd Network”, “ircDDB 3rd Network” and “ircDDB 4th Network” tabs, make sure “ircDDB” 

is set to “Disabled”. 

     

On the “DExtra” tab, set “DExtra” to “Enabled”. 
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On the “D-Plus” tab, set “D-Plus” to “Enabled. Enter your callsign in the “Login” field. 

 

On the “DCS and CSS” tab, leave the settings default. 

 
Skip the remaining tabs and leave their settings default. Select “File->Save” then “File->Exit”. 
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Start ircDDBGateway. It will download the server addresses. Once it is done, select “File->Exit”. 

 

If you wish to have ircDDBGateway automatically connect to a reflector, run ircDDBGatewayConfig, go 

to the “Repeater 1” tab and select the “Reflector”. The drop down list should contain the newly 

downloaded names of all the servers. Finally select “File->Save” then “File->Exit”. 
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Running DummyRepeater 
Start Dummy Repeater. Note Dummy Repeater needs to be started before ircDDBGateway. 

 

Then start ircDDBGateway. It should automatically connect to the reflector if you configured it that way. 
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If you are connected to a reflector, you should now hear the audio when anyone else is talking. 

 

Support for using DummyRepeater can be found on the OpenDV groups.io group: 

https://groups.io/g/OpenDV/topics  

https://groups.io/g/OpenDV/topics
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XLX Reflector 
Modify the [DV3000] section of the DMR Analog Bridge configuration file to use the network connected 
AMBE board, as opposed to the USB device. Comment out the USB device and un-comment the AMBE 
server section and setting the IP address and rxPort as shown below: 
 
    [DV3000] 
    address = 192.168.1.243    ; IP address of AMBEServer 
    rxPort = 2460                          ; Port of AMBEServer 
    ;;address = /dev/ttyUSB0       ; Device of DV3000U on this machine, DMR is on /dev/ttyUSB0 
    ;;baud = 460800                     ; Baud rate of the dongle 
    ;;serial = true                          ; Use serial (DV3000U) or IP 
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xlxd 
https://github.com/LX3JL/xlxd 

xlxd doesn’t currently support the ZUM AMBE Server board when connected by USB. Support can be 

included by adding two lines to the cftdidevicedescr.cpp file. 

https://github.com/LX3JL/xlxd/blob/master/ambed/cftdidevicedescr.cpp 

add the bolded lines in this section of code: 

   // single channel devices 

    if ( (::strcmp(m_szDescription, "USB-3000")   == 0) ||           // DVSI's USB-3000 

         (::strcmp(m_szDescription, "DVstick-30") == 0) ||           // DVMEGA AMBE3000 device 

         (::strcmp(m_szDescription, " ZUM_AMBE3000") == 0) || // ZUM AMBE Server 

         (::strcmp(m_szDescription, "ThumbDV")    == 0) )            // ThumbDV 

    { 

And in this section of code: 

    // intstantiate the proper version of USB-3000 

    if ( (::strcmp(descr->GetDescription(), "USB-3000")  == 0) ||           // DVSI's USB-3000 

         (::strcmp(descr->GetDescription(), "DVstick-30")== 0) ||           // DVMEGA AMBE3000 device 

         (::strcmp(descr->GetDescription(), "ZUM_AMBE3000")  == 0) ||     // ZUM AMBE Server   

         (::strcmp(descr->GetDescription(), "ThumbDV")   == 0) )            // ThumbDV 

   { 

Recompiling the code should add support for the ZUM AMBE Server board. 

  

https://github.com/LX3JL/xlxd/blob/master/ambed/cftdidevicedescr.cpp
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OLED Screen 
The ZUM AMBE board supports the 1.3” OLED screen.  There are 4 wires that need to be connected 

from the board to the screen. The software on the board automatically uses the display when it is 

connected.  

The most common displays look like this. There are 4 pins (GND, VCC, SCL and SDA). 

 

The ZUM AMBE3000 board has an OLED port with 4 pins (GND, 3V3, SCL and SDA). A 4 pin header 

should be soldered to the board. The 4 pins should be connected together: 

 GND to GND 

 VCC to 3V3 

 SCK to SCK 

 SDA to SDA 
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Support 
OpenDV groups.io group: 

https://groups.io/g/OpenDV/topics 

 

Pi-Star support forum: 

https://forum.pistar.uk/ 

Pi-Star Facebook support group: 

https://www.facebook.com/groups/pistar/ 

Pi-Star Wiki:  

http://wiki.pistar.uk 

ZUM Radio Facebook group: 

https://www.facebook.com/groups/249802742395450/ 

ZUM Radio email: 

support@zumradio.com 

 

https://groups.io/g/OpenDV/topics
https://forum.pistar.uk/
https://www.facebook.com/groups/pistar/
http://wiki.pistar.uk/
https://www.facebook.com/groups/249802742395450/
mailto:support@zumradio.com

